You are not logged in.

  • Login

Dear visitor, welcome to DAS HPI BAJA / Kraken RC VEKTA.5 FORUM DEUTSCHLAND. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, February 5th 2013, 11:22pm

Southbam - 5S (the "black-orange Sandrail Monster")

Mein Projekt:

Extas:
- Mammoth Räder inkl. Vierkantadapter (werden getauscht)
- Outerwears Luffifeinfilter
- GPM Alu Querlenker

Vorhaben:
- Geschlossener Kuglohalter
- GPM Alu Querlenker gegen [lexicon]RPM Querlenker[/lexicon] tauschen
- Karosserie mit Stoff beziehen
- Sand Paddles und Straßenräder
- Ddm Dominator
- Lenkservo gegen das Savöx tauschen

Elektrik:
Sanwa MX-3FG FHSS 2,4Ghz mit Failsafe jedoch ohne Motorstop
LRP 4000mah Humppack
Robbe POWER PEAK ULTIMATE Ladegerät
Sanwa Gas und Bremsservo
Ori. HPI Lenkservo

Hier erstmal Bilder:











Spritfilter installiert und die Schläuche umverlegt.


Dann die erste größere Fahrt heute!


Mängel:
- Karosseriehalter vom U-Bodenschutz abgerissen
- Zylinderkopf hat sich gelöst und Baja springt nicht mehr an--> dazu gleich mehr
- Jede Menge feuchtes Gras und Dreck! :woot:







Kombi und Kofferraumwanne sind schon praktisch:


Als das Gras dann trocken war, konnte man ganz gut entfernen:


Und das kam dabei raus:


Nun zu meinem Problem:
Während der Fahrt (ca. 1/2 Tank) hat sich der Zylinderkopf gelöst und das Auto hatte plötzlich einen kompletten Leistungsverlust.
Das der Kopf lose war habe ich allerdings auch erst gemerkt, als ich fast fertig war mit reinigen, daher hoffe ich erstmal, dass kein Sand ins Kurbelwellengehäuse gesüppt ist.
Man konnte die 2 Kopfschrauben jeweils ca. 1 1/2 - 2 Umdrehungen festschrauben und der Kopf hatte ca. 1mm. Spiel.

Nachdem ich die Schrauben mit Sicherungslack wieder befestigt hatte, sprang er nicht an.
Kerze geprüft - Funke da
Sprit in den Brennraum - Motor springt sofort an und läuft auch gut unter last, jedoch wenn man das Gas wegnimmt, geht er sofort aus und springt nicht mehr an.
Soll heissen, er saugt zwar Sprit aus dem Vergaser, aber erst, nachdem Sprit im Brennraum war zum Zünden.

Ich werde erstmal den Block auseinander nehmen, um zu schauen, ob noch alles sauber ist und dann gibts gleich komplett neue Dichtungen, Kerze, etc.

This post has been edited 17 times, last edit by "Southbam" (Dec 27th 2013, 1:24am)


Neo1144

Unregistered

2

Wednesday, February 6th 2013, 1:08am

Wegen dem Motor hatte ich im HPI ja schon was zu gesagt , und wegen dem Gras was sich um die Querlenker und Antrieb wikelt habe ich bei mir eine gute Lösung gefunden .
Ich habe mir LKW Plane besorgt und diese an die Querlenker gemacht das hält schon einieges an ab .
Hinten und Vorne habe ich es dran gehabt , habe jetzt nur ein Bild da der Wagen Verkauft ist .


Jonsen

Trainee

Posts: 87

Location: Lübeck

Occupation: Die langweilige Schule

  • Send private message

3

Wednesday, February 6th 2013, 12:52pm

Die Idee Von Neo Ist Nicht Schlecht!
Dieses System GIbbet auch für die hinterachse von irgendeinem hersteller dessen Name mir grad entfallen ist...
ich glaube pitbull kann mich aber täuschen!
:rambo: OhneRücksichtAufVerluste... ORAV halt! :puke: :grumble:

4

Wednesday, February 6th 2013, 12:59pm

Gibt für hinten Schutzbleche von Hydroside

Jonsen

Trainee

Posts: 87

Location: Lübeck

Occupation: Die langweilige Schule

  • Send private message

5

Wednesday, February 6th 2013, 1:03pm

Genau DIe meinte ich ^^
:rambo: OhneRücksichtAufVerluste... ORAV halt! :puke: :grumble:

Jonsen

Trainee

Posts: 87

Location: Lübeck

Occupation: Die langweilige Schule

  • Send private message

6

Wednesday, February 6th 2013, 1:05pm

Mal Ne andere Frage!: Was für ne funke Fährste?
Dein Antennenrohr sieht do lang aus o.O
:rambo: OhneRücksichtAufVerluste... ORAV halt! :puke: :grumble:

7

Wednesday, February 6th 2013, 5:04pm

Steht doch oben!
Sanwa MX3

HARUKAMI

Professional

Posts: 957

Location: Meckenbeuren

Occupation: Trainer

  • Send private message

8

Wednesday, February 6th 2013, 5:21pm

Sideblades von Hydroside habe ich noch daheim rumliegen ( siehe "Biete" Thread ).
LINK
Harukami

RESPECT and follow your instinct !

This post has been edited 1 times, last edit by "HARUKAMI" (Feb 6th 2013, 5:45pm)


9

Tuesday, February 19th 2013, 9:35pm

:walklike: F270 4 Bolt hält einzug!

10

Wednesday, February 20th 2013, 1:42am

Da kann man dann glaub nur gratulieren..xd

11

Monday, February 25th 2013, 11:24pm

Neues!!
Karo und Motor sind eingezogen! :rolleyes: Kühlrippen sind vergittert, brauche nur noch nen Outerwears.


12

Tuesday, February 26th 2013, 5:43pm

Heute Motor einlaufen lassen ... :threeeyes: Sprang nach 2 Mal ziehen an, das einzige Problem ist nur, dass es soooooo verdammt lange dauert, bis er im Stand den Tank leer hat.
Habe ihn für ne viertel Tankfüllung gut 50min. laufen lassen und muss noch eine komplette durchjagen, bevor er mal fahren kann. :arghs:

Hier sind ein paar neue Bilder!







Caty

Komm auf die dunkle Seite, denn wir haben die BAJA´s und Vekta´s

Posts: 1,458

Location: 4209, OÖ

Occupation: Die Hölle war schon voll. Also bin ich zurück gekommen !

  • Send private message

13

Tuesday, February 26th 2013, 6:47pm

Hab noch nie gehört das ein BENZIN 2-TAKT Motor im Stand einlaufen muss. Du versaust dir dabei komplett den Motor.

Das Einfahren: Gemisch 1:25
Gas geben einige Runden fahren bremsen Stehen bleiben und das am Anfang mit ca. 1/4 Gasgeben (25%) mit dem 1sten Tank.
Mit dem 2ten Tank steigerst dich auf 1/2 Gasgeben (50%).
Ab den Dritten kannst dann schon Teilstücke mit 100% Gabsgeben.
:rambo: Scott Finlay Performance - RC40 Evolution :rambo:
:monster: BZM/MMR Pro MX 50cc Engine :monster:

XD Full Mod 30.5cc TR/OBR 4 Bolt Long Rod Reed Case Long Block XD

This post has been edited 1 times, last edit by "Caty" (Feb 26th 2013, 9:09pm)


14

Tuesday, February 26th 2013, 10:34pm

Schliesse mich Caty an...nur Nitros müssen ca. 3 Tankfüllungen im Stand einlaufen damit das Spiel zw. Kolben und Zylinder richtig eingelaufen wird... is aber bei nem 2 Takt nich notwendig da das Spiel schon passt...xd
...würde aber auch wie Caty sagt nich glei vollgas geben sondern erst ma 1/4 dann halb und so weiter..

15

Tuesday, February 26th 2013, 11:53pm

...jo schon anderweitig gelesen... :pinch: Nitros ist klar, weil die keinen Kolbenring haben, hatte selber schon ein paar von den kleinen Mistviechern! :)

Gelesen habe ich das in der Anleitung von Robotronic, welche dem Motor beilag:


Habe jetzt auch gerade Mal einen viertel Tank im Stand durch, von daher sollten keine Probleme mit der Hitze aufgetreten sein, vor allem weil es auch kalt war heute.

mc-crusher

Intermediate

Posts: 182

Occupation: Höhlenforscher

  • Send private message

16

Wednesday, February 27th 2013, 6:05am

@Frankyrules: Selbst beim Nitro-Motor wird nur eine Tankfüllung auf dem Bock durch gejagt und nicht 3 damit versaust du dir gleich deinen Motor.
Ab der 2ten Tankfüllung wird der auch gefahren mit fetter Einstellung so das der Motor anbleibt, allerdings nur bis 1/3 vom Gas und mit kurzen Gasschüben,wegen der Kühlung des Motors, und das ca. 375ml=3.Tankfüllungen (nach jeder Tankfüllung 30min. abkühlen lassen). Dann wird pro Tankfüllung der Motor um 1/16tel bzw. 1/8tel die Hauptdüsennadel abgemagert so das noch eine leichte Rauchfarne zu erkennen ist und die max. Motortemperatur von nicht Wettberwerbsmotoren von ca. 110-115 Grad nicht übersteigt.
Bei Wettbewerbsmotoren mit AAC-Laufgarnitur max. 95-100Grad.
So nach ca. 1,25ltr. ist der Einlauf/Einfahrprozess abgeschlossen,ganz wichtig ist es Nitromotoren auf ca. 70 Grad Betriebstemperatur zu bringen,bevor man ihn Vollgas fährt,entweder mit einem Fön od. einem Motorvorwärmer zb von RB.

Und wie hier schon von Caty beschrieben deinen Baja unter Last einfahren und ab der 3-4 Tankfüllung schon mit Vollgasschüben 2-3sec.lang mit noch leicht fetter einstellung,da liegst du im grünen Bereich. :aok:

VG
Frank ;)
mc-crusher has attached the following file:
  • 02011-008.jpg (74.94 kB - 9 times downloaded - latest: Jul 22nd 2014, 8:18pm)

This post has been edited 1 times, last edit by "mc-crusher" (Feb 27th 2013, 6:16am)


17

Tuesday, March 5th 2013, 8:17pm

Einfahren Runde 3!! :)
Lief alles gut heute. Einmal meine Werkzeugkiste umgemöbelt (war ja auch weit und breit kein Hindernis :ugly: ).
PICS:





18

Tuesday, March 5th 2013, 8:21pm

Beim dritten Foto sieht es aus als wenn es unter dem Baja brennt. .???

Caty

Komm auf die dunkle Seite, denn wir haben die BAJA´s und Vekta´s

Posts: 1,458

Location: 4209, OÖ

Occupation: Die Hölle war schon voll. Also bin ich zurück gekommen !

  • Send private message

19

Tuesday, March 5th 2013, 8:22pm

Jetzt kannst die SAU raus lassen :neo:
:rambo: Scott Finlay Performance - RC40 Evolution :rambo:
:monster: BZM/MMR Pro MX 50cc Engine :monster:

XD Full Mod 30.5cc TR/OBR 4 Bolt Long Rod Reed Case Long Block XD

20

Monday, March 11th 2013, 11:22pm

Heute aufm Flugplatz gewesen, EISKALT!!
Motor ist ja jetzt 3 Tanks eingefahren und ich hab ihn mal etwas abverlangt heute!


2 Videos sind auch noch entstanden:
http://www.youtube.com/watch?v=fEo3Cz8Udpo&feature=youtu.be

http://www.youtube.com/watch?v=QlEl-5w2Nf4&feature=youtu.be