You are not logged in.

  • Login

Dear visitor, welcome to DAS HPI BAJA / Kraken RC VEKTA.5 FORUM DEUTSCHLAND. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

41

Monday, May 27th 2013, 4:07pm

Hallo Walli,

mach mal bitte ein Bild wie du dein Empfänger u die Antenne verlegt hast.
Ich vermute hier den Fehler.

Bei 100mw mußt du bis zur Sichtgrenze kommen.

Gruß
Torsten

wallimoto

Intermediate

  • "wallimoto" started this thread

Posts: 208

Location: Eberswalde

Occupation: Bäume umlegen

  • Send private message

42

Tuesday, May 28th 2013, 8:18am

So hab mal 2 Bilder






Hoffe ihr könnt damit was anfangen.
Rennstall:
HPI BAJA 5B SS mit G290RC
und hier stell ich ihn vor :D
HPI Savage XL
HPI Savage XS

43

Tuesday, May 28th 2013, 1:05pm

Hallo,

ist die Antenne im Antennenröhrchen?

Gruß
Torsten

wallimoto

Intermediate

  • "wallimoto" started this thread

Posts: 208

Location: Eberswalde

Occupation: Bäume umlegen

  • Send private message

44

Tuesday, May 28th 2013, 6:22pm

Jop die antenne ist im Röhrchen , ich hab au ka warum das schon wieder ist.
Hm oder kann es am failsave liegen , ich merks immer da drann , weil der Motor aus geht. Is n normales AMS failsave.
Die Funke hat 4x 1,2v nimh akku drinn.

MfG Walli
Rennstall:
HPI BAJA 5B SS mit G290RC
und hier stell ich ihn vor :D
HPI Savage XL
HPI Savage XS

Kingkaes96

Trainee

Posts: 133

Location: Wolpertswende (Kreis Ravensburg)

Occupation: Werkzeugmechaniker

  • Send private message

45

Tuesday, May 28th 2013, 7:21pm

Ich will hier keine Behauptungen aufstellen.
Aber
Bei meiner Spektrum Dx3s hat sich das Signal deutlich verbessert als das Ams-Failsave abgeraucht ist.

Entweder es stört, oder es liegt daran das der Empfänger mehr als 6Volt kriegt.

Mein Tipp: Versch mal das Failsave abzustecken, denn Baja aufbocken und immer lenken oder gas geben und sich langsam entfernen.

Gruß Oli
Go BIG or go Home :neo: :neo: :neo:

wallimoto

Intermediate

  • "wallimoto" started this thread

Posts: 208

Location: Eberswalde

Occupation: Bäume umlegen

  • Send private message

46

Sunday, September 7th 2014, 6:21pm

Hallo

Ich hab erfolge zu melden. Ich hab rausgefunden warum ich eine so schlechte reichweite hatte . Es lag am failsave. Alles probiert ey . Neuer Empfänger für meine dx3s. Dann ne komplett neue sanwa mt4 . Immer das selbe Problem. Mein kumpel kommt mit seiner robtronic funke zwar immer noch deutlich weiter wie ich mit meiner mt4 aber das bekomm ich sicher hin wenn ich mein antennenrörchen n bissel länger mache.

Ick freu ma.

Mit freundlichen Grüßen
Rennstall:
HPI BAJA 5B SS mit G290RC
und hier stell ich ihn vor :D
HPI Savage XL
HPI Savage XS

47

Saturday, January 10th 2015, 6:29pm

Kennt eigentlich wer diese Funke? Kann extrem viel für den Preis find ich. Und mit meiner aktuellen flysky bin ich mehr als zufrieden...nur die hier kann deutlich mehr und 4-kanal, touchscreen usw..

http://www.asiatees.com/display?Miscella…CFYcSwwodwHsADw

Holger K

Trainee

Posts: 88

Location: Langenau

Occupation: Diplom-Informationswirt

  • Send private message

48

Saturday, January 10th 2015, 10:39pm

Wenn du auf die Flysky ein anderes Rom aufspielst, hast du bis zu acht Kanäle und eine Menge mehr an Funktionen.
HPI Baja 5b SS, HPI Baja 5T, HPI Baja 5b 2.0, RS Baja 5b, KM Baja 5b
FG Beetle 2WD
FG Beetle 4WD
FG Baja 4WD
FG Porsche Sportsline 4WD

49

Sunday, January 11th 2015, 9:04pm

..ja ich weiss..xd..aber die hier kann trotzdem mehr und touchscreen und gut zubehör..deswegen bin ich ja grad am überlegen..wollte nur wissen ob da schon jemand was drüber weiss..oder so..

Holger K

Trainee

Posts: 88

Location: Langenau

Occupation: Diplom-Informationswirt

  • Send private message

50

Sunday, January 11th 2015, 10:02pm

Update ist halt umsonst.

Klar, die Flysky ist baugleich einer Carson, Ansmann, und noch ein paar anderen. Die ist nicht schlecht für den Preis.
HPI Baja 5b SS, HPI Baja 5T, HPI Baja 5b 2.0, RS Baja 5b, KM Baja 5b
FG Beetle 2WD
FG Beetle 4WD
FG Baja 4WD
FG Porsche Sportsline 4WD

51

Monday, January 12th 2015, 10:54pm

Ah Ok. Dank Dir Holger..xd.

ILIKEITLOUD

Intermediate

Posts: 572

Location: Hamburg

Occupation: Hab ich

  • Send private message

52

Tuesday, January 13th 2015, 7:18pm

Hey zusammen,
hab die selbe Funke, das selbe FS und nun auch die selben Probleme. :thumbsup:

Was ich nicht verstehe ist, das es am Anfang super funktionierte. Werd mal nen neues FS bestellen..


Gruß Tim
:thumbsup: HPI BAJA 5SC :thumbsup:

[schreibe viel über iPhone & iPad, Rechtschreibgulasch bitte ich großzügig zu entschuldigen]

This post has been edited 2 times, last edit by "ILIKEITLOUD" (Jan 13th 2015, 10:42pm)


ILIKEITLOUD

Intermediate

Posts: 572

Location: Hamburg

Occupation: Hab ich

  • Send private message

53

Tuesday, January 13th 2015, 11:15pm

Hab mal etwas gegoogelt...und bin am überlegen ob das nicht auch ne Option wäre.. Wenn der Empfänger weniger empfängt muss man halt mehr senden. Und billig ist es auch :thumbsup:




http://diydrones.com/profiles/blogs/how-to-boost-your-24ghz

Hier noch der Link zum 2,4Ghz WLAN Verstärker

http://www.amazon.de/Ckeyin-Wireless-Bro…=wlan+amplifier

Das ist natürlich rein theoretisch, da in Deutschland nur 100mW erlaubt sind ;)
:thumbsup: HPI BAJA 5SC :thumbsup:

[schreibe viel über iPhone & iPad, Rechtschreibgulasch bitte ich großzügig zu entschuldigen]

This post has been edited 5 times, last edit by "ILIKEITLOUD" (Jan 15th 2015, 3:31pm)


ILIKEITLOUD

Intermediate

Posts: 572

Location: Hamburg

Occupation: Hab ich

  • Send private message

54

Thursday, January 29th 2015, 7:28pm

Hattest Du eigentlich beide Empfänger probiert? Hab grad den mit Telemetrie dran, der zickt etwas.. Der ohne jedoch nicht.
:thumbsup: HPI BAJA 5SC :thumbsup:

[schreibe viel über iPhone & iPad, Rechtschreibgulasch bitte ich großzügig zu entschuldigen]

wallimoto

Intermediate

  • "wallimoto" started this thread

Posts: 208

Location: Eberswalde

Occupation: Bäume umlegen

  • Send private message

55

Sunday, November 1st 2015, 8:40pm

So hab heut wieder probiert ,da es mich gejuckt hat. Hab ne nagelneue Santa mt4 aus garantiegründen bekommen und hab ja dann das mit dem failsafe rausgefunden und mein Kumpel hatte immer noch mehr Reichweite . Dann haben wir geredet ,wie hast du eigl. Dein failsafe Akkuspannung eingestellt er sagt gar nich geht so alles :D . So ich das ganze bei mir ausprobiert und siehe da ,jetzt fährt er auch bis ich ihn nich mehr sehe. Ich erkläre mir das ganze so ,das durch die starken servos die Spannung Zusammenbricht und dann in solch Momenten das failsafe greift.. Das zusammenbrechen sieht man auch super im Display.

Ich hoffe es hilft hier welchen.
Rennstall:
HPI BAJA 5B SS mit G290RC
und hier stell ich ihn vor :D
HPI Savage XL
HPI Savage XS